5

[all variants] bcmwl-kernel-source issues

view full story
linux-howto

http://ubuntuforums.org – Hi all, I have been looking around for quite a while as far as these n300 adapter and use with bcmwl kernels, however I'm having quite a bit of trouble installing the package. both Code: sudo dpkg --configure bcmwl-kernel-source and Code: apt-get install bcmwl-kernel-source return the same error, after freshly apt-get update, and upgrading. root@bt:~# sudo dpkg --configure bcmwl-kernel-source Setting up bcmwl-kernel-source (5.60.48.36+bdcom-0ubuntu3) ... Removing old bcmwl-5.60.48.36+bdcom DKMS files... ------------------------------ Deleting module version: 5.60. (Hardware)