1

All Supported Ubuntu OSes Receive Libxml2 Security Exploit Update

view story
linux-howto

http://news.softpedia.com – On December 6, Canonical published in a security notice details about a libxml2 vulnerability for its Ubuntu 12.10 (Quantal Quetzal), Ubuntu 12.04 LTS (Precise Pangolin), Ubuntu 11.10 (Oneiric Ocelot), Ubuntu 10.04 LTS (Lucid Lynx), and Ubuntu 8.04 LTS (Hardy Heron) operating systems. According to Canonical, applications using libxml2 could have been made to crash or to run programs as the user's login, if they opened a specially crafted file. It was discovered that l... (read more) (General)