2

AdobeAIR in 64-bit F12

view story
linux-howto

http://forums.fedoraforum.org – AdobeAir is 32-bit and wants gtk2.i686 But when I do Code: yum install gtk2.i686 (with updates-testing enabled) I get Transaction Check Error: file /usr/share/locale/nn/LC_MESSAGES/gtk20.mo from install of gtk2-2.18.4-3.fc12.i686 conflicts with file from package gtk2-2.18.4-1.fc12.x86_64 Is this a bug? What can I do? (HowTos)