2

Adobe Acrobat Reader Exploit - how to handle it?

view story
linux-howto

http://forums.opensuse.org – Adobe has in all its Versions (including 9.2) a security breach that will not be fixed before January 12 and applies to all OS (linux included). An analysis of the exploit is published here. Adobe gives on the page also an explanation on how to handle it: Linux: Go to the Global Prefs file at: <installation>/Reader/GlobalPrefs/reader_prefs Add the following line to the file: /JavaScriptPerms [/c << /BlackList [/t (DocMedia.newPlayer) ] >> ] The file in openSUSE is as far as I found here: /usr/lib/Adobe/Reader8/Reader/GlobalPrefs/reader_prefs Now if I try to open it with Kate it tells me that it is binary and will be damaged if saved. So how do I change it waiting for the new version? (Distributions)