1

Add Google Account to AVD - Receiving Error "the server requires security features your phone does not support"

view story
linux-howto

http://stackoverflow.com – I am trying to add Google account to Samsung Galaxy tab AVD .. but I am getting weird error - "the server requires security features your phone does not support" I thought this is very basic thing so not sure what am i really missing. AVD Settings: Device: 10.1" WXGA (Tablet) (1280*800:mdpi) Target: GALAXY Tab Addon (Samsung Electronic Co. Ltd) - API Level 8 Internal Storage : 200 MiB SD Card: 2048 MiB From Account & Sync option, when I add account, put my gmail and password, it gives me a screen where it is asking me Domain\Username : \[email protected] Password : * server: m (HowTos)