5

Acroread Firefox plugin Ubuntu 12.04 issues

view full story
linux-howto

http://unix.stackexchange.com – Since I upgraded to Ubuntu 12.04, every time I try to open a PDF through Firefox (which I like to do quite often as I read a lot of PDF documents and downloading each then deleting is tiresome) I get the error message: Could not launch Adobe Reader 9.5.1. Please make sure it exists in PATH variable in the environment. If the problem persists, please reinstall the application. If I launch Firefox from the terminal the message it gives when attempting to open a PDF is: (firefox:5989): Gtk-CRITICAL **: IA__gtk_widget_realize: assertion `GTK_WIDGET_ANCHORED (widget) || GTK_IS_INVISIBLE (wid (HowTos)