1

about the automake installation in installing glib

view story
linux-howto

http://askubuntu.com – I have some trouble in installing glib-2.36.4. At first I didn't intsall automake-1.13 and I ran the 'make' command, the WARNING tells me that 'automake-1.13 is missing', but when I have installed automake-1.13, the WARNING still existed, and it said that 'automake-1.13' is probably too old, and then I uninstall automake-1.13 and install automake-1.14, the WARNING says 'automake-1.13 is missing' again! I am so confused and I really need some help! T_T (HowTos)