5

[64 bit] Fldigi - hamlib_init: IO error

view full story
linux-howto

http://ubuntuforums.org – I just upgraded Ubuntu to 12.10 64 bit and as part of the upgrade I install Fldigi. My problem is that when I try to set up my rig I get the following error - hamlib_init: IO error. It doesn't seem to matter how I set it up. I have used Fldigi in the past and have had it working flawlessly with previous versions of Fldigi and Ubuntu. My radio is a Yaesu Ft-897d and I am using a USB cable, not a USB to serial adaptor. This is the very same cable that I have used in the past with previous software versions. lsusb returns: Bus 001 Device 003: ID 0409:0058 NEC Corp. HighSpeed Hub Bu (Hardware)