2

5.0 - Excellent Performance (HP Officejet 6500 Wireless)

view story
linux-howto

http://www.ubuntuhcl.org – (Printer) This all-in-one printer works flawlessly in Ubuntu version 9.10. This printer all-in-one requires HPLIP version 3.9.4 minimum, so it needs manual installation in Ubuntu 8.04 (though according to hplipopensource, it may not work in 8.04.3 and 8.04... (Hardware)