6

2.0 - Works OK (Canon PIXMA MP190)

view full story
linux-howto

http://www.ubuntuhcl.org – Firstly, in order for it to print out-of-the-box, you need to select MP180 for a printer in Ubuntu. However, if you want to use printing with the canon-euope drivers (search google for them) You'll need to have cupsys2 transition package from ubuntu oldrel... (Hardware)