6

11.2 Boot Problem but not giving up

view full story
linux-howto

http://forums.opensuse.org – Newbie here, Cut the windows cord 6 months ago, and was up and running 11.1 almost perfectly. The only problem was the 3D desktop wasn't running, so I decided to upgrade to 11.2 . That appears to have been a mistake for two reasons, 1) the 3D graphics weren't running because I was only using the motherboard for graphics and 2) the upgrade doesn't like the onboard ATI graphics or the new ATI card that I've since bought. Initially I was only getting a black screen, then after running the install repair it wouldn't boot at all. Bought the new video card, and tried some bad advice before trying to boot and disabled the onboard video to see if it would recognize the new card, then I was flying blind with no video. After removing the boards battery and resetting the bios jumper, I was able to boot with limited sucess, and I ran the repair tool several more times but was still unable to get to a command prompt. I've now done a clean install with the new video card and now I can get to a command prompt but the boot is still being interupted. With some help I've also been able to run Yasta from the command prompt and install the latest (last weekend) updates. I get to runlevel 5 and it shows maximum number of X display failures reached. I'm using an AMD Athlon 64 X2 on a Biostar TA780G motherboard. I believe the motherboard uses an ATI chip and the new video card is a Sapphire HD 2400 with an ATI chip. Can someone let me know if I'm close and how to fix the boot problem? Thanks (Distributions)