1

10.04 lucid -- libc6 version upgrade to 2.17 possible?

view story
linux-howto

http://www.linuxquestions.org – Hi I want to install a deb package but when I try to install it reports missing dependencies. The current libc6 version on my system is 2.11.1-Oubuntu7.12 but the package requires version >=2.17 If this is possible please could someone give my a few hints? (HowTos)