1

0AD broken after an update

view story
linux-howto

http://ubuntuforums.org – Few days ago I did the usual update from the update manager. Since than the 0AD game is broken. I can't delete it, and I can't install it. I've got an error saying there's a broken package. The Ubuntu Software Center app offers to repair the broken package, but it also fails to do that. How can I fix it? It's clear that I have a dependency issue... The following packages have unmet dependencies: 0ad: Depends: 0ad-data (<= 0.0.11-0ubuntu1~11.10~wfg1) but 0.0.0+r11863-1~11.10~wfg1 is installed Depends: libboost-filesystem1.46.1 (>= 1.46.1-1) but 1.46.1-5ubuntu2 is installed (Hardware)