9
[ubuntu] Computer-to-computer communications on the local wifi network are blocked... why?view story

http://ubuntuforums.org – Hi, I suspect this is not strictly an Ubuntu question, but I definitely see it on my Ubuntu machine and it's very likely that somebody here knows more about the problem than I do. I used to be able to communicate between machines that are connected to the same wifi router, e.g., I'm running a WebDAV service on my Linux machine and other computers and mobile devices could access it by IP in the p (Hardware)

9
MDADM Hardware Issue - Intel H87 Chipsetview story

http://ubuntuforums.org – Hi Having a very strange issue with a new build, Just put together a new build as below and the issue I am having is very strange. 1 SilverStone ST50F-ES 500W PSU 80+ 1 G Skill 8G(2x4G) DDR3 1600Mhz PC12800(GS-F3-1600C9D-8GAO) 1 Fractal Design Node 304 Mini ITX/DTX Case USB3.0 1 Match Xtreme ES SLC 16G USB3.0 Flash Drive Read up to160MB/s Write up to160MB/ 1 Asus (Hardware)

9
[xubuntu] Changing brightness via Fn keys is opening xfce4-display-settings by default in 13.10view story

http://ubuntuforums.org – Hi all, I recently installed Xubuntu 13.10 on my laptop, and noticed that every time I press Fn + F5/6, it opens a new display settings window. I went and checked the keyboard shortcut settings... lo and behold, there was a second keyboard shortcut for the display settings with the key combination 'XF86Display'. Removing it fixed the issue. Has anyone else had this behavior in a fresh install? (Hardware)

9
[lubuntu] Boot problem after fresh install of Lubuntu 13.10view story

http://ubuntuforums.org – Hi, I have freshly installed Lubuntu 13.10 on an old Advent laptop (1000 MB RAM) which was previously running Ubuntu 12.04. I changed because I felt Unity was a bit heavy for this machine and was quite slow. The installation appeared to have carried through successfully (in fact it told me it had). However, the new installation does not boot successfully. (Hardware)

9
[lubuntu] touch pad not working???view story

http://ubuntuforums.org – this Lubuntu is on Wubi. touch pad on window 7 starter stopped working for a while ago. any helps? (Hardware)

9
jQuery v1.3??view story

http://ubuntuforums.org – i tried to zoom in the picture on google on Nightly, and this message "block UI requires jQuery v1.3 or later, you are using v1.10.2" popped up. what is jQuery or UI? (Hardware)

9
[ubuntu] Netflix icon disappeared.view story

http://ubuntuforums.org – Whether I locate Netflix from the dock, or if I type its name in overlay mode, or whatever, the icon is gone. Netflix launches just fine, but it's just irritating because it's not supposed to be like that. I have uninstalled and re-installed Netflix to no avail. (Hardware)

9
[lubuntu] Unable to mount NIKON DSC D7000 Ubuntu 12.04 LTSview story

http://ubuntuforums.org – Hi, I have this problem ever since I Installed 12.04. This is the error: Code:   Unable to mount NIKON DSC D7000  Error initializing camera: -60: Could not lock the device Sometimes i can do it out of Shotwell but most of the time that does not work. Regards Reimerd (Hardware)