4
Keyboard layout setup in debianview story

http://crunchbanglinux.org – I decided to try out the alpha and it's really nifty, cheers for all the effort you've put into it!One thing that confused me for a little bit (and the reason I registered on this forum: to ask!) is how to set up the keyboard for UK (GB) layout. Eventually I figured it out myself and decided to post anyway in case anyone else has an issue with it. (HowTos)

4
Wireless usb adapter recommendationsview story

http://crunchbanglinux.org – Hello all.  I've been digging around the internet and I'm looking for a wireless usb adapter so I can get my desktop system out of the moldy basement,  I basically would like to use it for both 32 and 64 bit Windows (Vista) and Linux/Debian (Crunchbang 10/ antiX)  systems.I'm leaning towards an open source EDIMAX brand like this...http://www.newegg.com/Product/Product (HowTos)

4
[ubuntu] Wireless Doesnt Work After Updatesview story

http://ubuntuforums.org – Hello all, So, earlier today, I got Ubuntu 10.10 installed. Hooray! Unfortunately, my wireless doesnt work. I'm connected to my router, but web pages wont load. I thought to myself, maybe Ubuntu needs to update. So I lugged my computer out to the router itself and okugged my computer in. I went into update manager and let it do its thing. It was PAINFULLY slow. I had a less than 100 b/s. (HowTos)

4
[ubuntu] Vodafone (AU) w/ 6110 Nokia Navigatorview story

http://ubuntuforums.org – Hi People, I'm trying to get my nokia 6110 navigator working with ubuntu as a 3g modem. It detects it seemingly, but doesn't make a connection to the net.. Using latest version of Ubuntu.. Please advise. Thanks, Andrew (HowTos)

4
[ubuntu] Sharing a USB Hard Drive with Sambaview story

http://ubuntuforums.org – So we're clear, the solution in this thread did not work for me. Here's my situation: I had a Dell Inspiron 5150 running 10.10 connected to a 500GB WD external USB drive. I never had to muck with smb.conf or fstab, and I could share the drive over my network to other computers running OS X with out any problems. Recently, I acquired another computer which now runs 10.10. (HowTos)

4
[ubuntu] Fixing Shared folder privledgesview story

http://ubuntuforums.org – I have ubuntu server 9.10 with Gnome 2.28.1. I have 3 shared folders that were working until I added 2 extra hard drives, and tried to set the drives up as shares. (HowTos)

4
[ubuntu] College wired networkingview story

http://ubuntuforums.org – I am hoping to get some help with a something I'd like to do for college; I was hoping to set up some sort of router so that I might could use the one connection in my dorm and turn it into multiple, so that friends could access the Internet while in my dorm. (HowTos)

4
[ubuntu] Can't install OpenVPN on 8.10view story

http://ubuntuforums.org – I'm a Linux newbie. Help, please. > sudo apt-get install openvpn bridge-utils > Reading package lists... Done > Building dependency tree... Done > Reading state information... Done > E: Couldn't find package openvpn (HowTos)

4
[ubuntu] Help with configuring wireless network settings in Ubuntu 10,10view story

http://ubuntuforums.org – Hey guys, I have a Desktop PC with a TrendNet TEW-403PIplus wireless(PCI) network card. I've just installed Ubuntu 10.10 but i have this exclamation sign at the Network Connections icon in the Panel. (HowTos)

4
[PPC] AT&T Velocity.. Help Please..view story

http://ubuntuforums.org – Hello. I have a imac g3 dual boot mac os x and ubuntu 10.10. trying to get a AT&T Velocity(option icon461) to work. have installed usb-swithing tool 1.1.5 with no sucsses..it works well on mac os x. hope this will help.. lsusb output Bus 002 Device 002: ID 0af0:7a05 Option Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 004: ID 046d:c016 Logitech, Inc. (HowTos)

4
Webserver PuPPYview story

http://www.linuxquestions.org – hi all I've installed Webserver Puppy did the secuity thing OK access mysql added the database and installed wordpress CMS loads fine from the server PC can see the word press layout OK when viewing over lan or wireless from another PC accessing via IP, site loads OK but only in text form NO images of the basic word press layout are showing any idea's to why this is happening ?? TT ( karl ) (HowTos)

4
LXer: This week at LWN: The kernel and the C library as a single projectview story

http://www.linuxquestions.org – Published at LXer: The kernel has historically been developed independently of anything that runs in user space. The well-defined kernel ABI, built around the POSIX standard, has allowed for a nearly absolute separation between the kernel and the rest of the system. Linux is nearly unique, however, in its division of kernel and user-space development. (HowTos)