6
Broadcom 4312 (14e4:4315) on OpenSuSE 11.3 problems!view story

http://forums.opensuse.org – Hey all, after finally installing 11.3, I found that my wireless NIC had stopped working. I've spent about 4 hours trying various online tutorials to get the card working, but I'm still right where I was when I began. The card as reported by lspci: Code: linux-lcag:~ # lspci -vnn | grep Broadcom (Distributions)

4
Ubuntu 10.04 Nvidia 7950 gt 'oc' ppa driver / current stable not workingview story

http://www.linuxquestions.org – Hi, I just installed a BFG Nvidia based geforce 7950 gt OC edition card. the system is a updated / upgraded Lucid LTS. I have tried to get the drivers working by using nvidia-current and by adding the x-swat ppa and installing the 256.x series driver. I can in some cases get the card to function in 2d. I am unable to get compiz / effects working. (HowTos)

5
nvidia 240M + tree monitors configuration problemview story

http://forums.opensuse.org – Hi, (Distributions)

4
usb wifi adapter doesn't recognized my Backtrack 3view story

http://www.linuxquestions.org – Hi everyone. I'm just new here and if i'm not wrong then i think for pb this is the right section and if not then please move to right section. Well from last few days i'm reading documents and downloading this file that files but couldn't solved my pb. (HowTos)

6
[ubuntu] Wireless Driver not detected!view story

http://ubuntuforums.org – im on compaq presario cq40 (amd64 turion x2) and recently install ubuntu.10.04 using wubi with dual os.. im installed wireless braodcom BCM4312 802.11b/g LP-PHY 'bcm43xx-fwcutter_006-3_amd64.deb' driver for my laptop and restart my machine.. when i go to > hardware dirver, there is no driver installed.. any suggestion? or lists any driver compatible with my laptop.. tq in advanced! (HowTos)

4
openSUSE 11.3 with open WLAN does not workview story

http://forums.opensuse.org – Hi, I installed openSUSE 11.3 on my notebook (lenovo 510i, Intel Centrino Wireless-N 1000) (Distributions)

5
openSUSE 11.3 with nouveau anf gnome = garbled screenview story

http://forums.opensuse.org – Hi, I installed 11.3/64 with kde and gnome on my notebook (lenovo t510i with graphic card nVidia GT218 [NVS 3100M] (rev a2)). (Distributions)

5
Edimax EW7717Un- doesn't want to work in 11.3 Part1view story

http://forums.opensuse.org – Hi, I was hoping that 11.3 would sort this ongoing problem out for me. It works, it doesn't work so on and so forth! Following the "My wireless doesn't work - a primer on what I should do next page" the first few cmnd line entries were irrelevant. However, here are the results (edited) of the dmesg file. (Distributions)

6
how to get a tty in ubuntu 10.04view story

http://www.linuxquestions.org – Hi, after using xubuntu for years I decided to try ubuntu. Today Installed 10.04. I can't seem to get a tty console. Ctl-Alt-fkey gets me a blank screen. So does chvt. If I kill gdm, I get a blank screen, alt-fkey doesn't work, ctl-alt-fkey doesn't work, no way to restart X so I have to power cycle. (HowTos)

5
LXer: At Least Intel Admits They Have Too Many Driversview story

http://www.linuxquestions.org – Published at LXer: (HowTos)