12
[ubuntu] Download speed drops to zeroview story

http://ubuntuforums.org – Hi there. Whenever I try to download anything, a few minutes later (3 or sometimes more), the download speed starts to drop very fast until it hits zero, and the download is killed. This happens on chrome, firefox, apt-get, etc. When I'm on windows this doesn't happen. So its a ubuntu problem. (Hardware)

13
Radeon R9 290 Display Issue w/Trustyview story

http://ubuntuforums.org – Radeon driver in use. Connected to 70 inch LED via HDMI. Issue is that top, bottom, left, and right are all off screen a little. I dual boot with Windows 8 and everything displays properly. (Hardware)

13
Dell Latitude D620 wirelessview story

http://ubuntuforums.org – Having a little trouble setting up the wireless on a Dell Latitude D620. I an trying to setup this old laptop for my dad, possibly. I just did a new install of 14.04.1 LTS and its up and working fine. I can get a hardwire network connection to work great, but I need wireless also. I put in my wireless settings but it will not connect. (Hardware)

13
980 Strix temps in a warm climateview story

http://hardforum.com – Installed my Strix 980 last night - I haven't done a lot of intensive testing, but it seems to be running a bit hotter than I anticipated. I live in the Caribbean where it's pretty warm, my room is probably around 27 degrees C on average, so there's that. (Hardware)

4
[kubuntu] cardreader does not recignize sdcardview story

http://ubuntuforums.org – upon inserting mu 16Gb sdcard into the cardreader results to nothing no reaction of kde ( kubuntu ) the card does work, bacause i tested it in an XBMC device, and that device gave an 16Gb extra memory card as storage i want to format the sdcard. my specifications: Kubuntu 14.04 latest updates kernel kubuntu:~# uname -r3.14.22-031422-generic lshw: Code: lshw kubuntu      &n (Hardware)

6
WIFI dont work after update to 14.10view story

http://ubuntuforums.org – Hi all:) I have problem with my wifi on asus X552c. (Hardware)

14
frozen unity after 14.04 to 14.10 upgradeview story

http://ubuntuforums.org – Hi, I upgraded to 14.10 today on a lenovo x200s notebook. Upgrade seemed to work just fine. I can login just fine. When it boots into unity I can see the left launcher and title bar at the top. And I can move my mouse cursor. But nothing else works. I can't open any windows, click anything, shutdown, etc. (Hardware)

5
[ubuntu] Problem with wifi connectionview story

http://ubuntuforums.org – Hi Ubuntu users, I am very new to Ubuntu, so my knowledge of the commands is limited :) I have the following problem, I use ubuntu 14.04 LTS, the computer is: Lenovo B590, my wifi driver configs are: 02:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01) Subsystem: Lenovo Device [17aa:0611] Kernel driver in use: bcma-pci-bridge 03:00.0 Eth (Hardware)

5
I can't connect my phone as a debugging deviceview story

http://android.stackexchange.com – I have a newer phone (an LG G2), and I'm trying to develop on it using a new laptop for the first time (I've done this before w/ other phones and other computers). I've installed all of the Android SDK and Java SDK components on the laptop. On my phone, I've enabled Developer Options, and I've checked the "USB debugging" checkbox. (HowTos)

14
[lubuntu] [Harware Installation] USB Wi-Fi TP-Link [TL-WN727Nv3]view story

http://ubuntuforums.org – Hi Ubuntu Geeks, I'm new Lubuntu User. I'm using Lubuntu 14.04 LTS. (Hardware)