4
GLSA 201010-01 (Normal): libpngview story

http://security.gentoo.org – Libpng: Multiple vulnerabilities (Security)

4
GLSA 201009-09 (Normal): fenceview story

http://security.gentoo.org – fence: Multiple symlink vulnerabilites (Security)

6
GLSA 201009-08 (High): python-updaterview story

http://security.gentoo.org – python-updater: Untrusted search path (Security)

3
GLSA 201009-07 (Normal): libxml2view story

http://security.gentoo.org – libxml2: Denial of Service (Security)

6
GLSA 201009-06 (Normal): clamavview story

http://security.gentoo.org – Clam AntiVirus: Multiple vulnerabilities (Security)

4
GLSA 201009-01 (Normal): wxGTKview story

http://security.gentoo.org – wxGTK: User-assisted execution of arbitrary code (Security)

6
Backtrack 4 R1 Screenshotsview story

http://easylinuxcds.com – Once I noticed Backtrack 4 R1 included significant improvements like the Linux Kernel 2.6.34, updated tools, expanded hardware support, and a full Fluxbox desktop environment, I decided to scout it out for myself. Here are some screenshots of this Backtrack 4 R1 release. (Security)

4
Hacking is easy...view story

http://blog.flameeyes.eu – Now, Gentoo has currently a number of hacks over Rubygems (the library, and the package manager) for two main reason: supporting the Portage-based install of gems in the old manner (as in calling gem from within the eclass), and supporting multiple Ruby implementations to be installed at the same time. (Security)

5
Mandriva: 2010:138: iputilsview story

http://www.linuxsecurity.com – LinuxSecurity.com: Ovidiu Mara reported a vulnerability in ping.c (iputils) that could cause ping to hang when responding to a malicious echo reply (CVE-2010-2529). The updated packages have been patched to correct these issues. [More...] (Security)

4
Ubuntu: 930-4: Firefox and Xulrunner vulnerabilitiesview story

http://www.linuxsecurity.com – LinuxSecurity.com: USN-930-1 fixed vulnerabilities in Firefox and Xulrunner. This updateprovides the corresponding updates for Ubuntu 9.04 and 9.10, along withadditional updates affecting Firefox 3.6.6. [More...] (Security)

6
Ubuntu: 927-8: Thunderbird updateview story

http://www.linuxsecurity.com – LinuxSecurity.com: USN-927-1 fixed vulnerabilities in NSS. This update provides theThunderbird update to use the new NSS. [More...] (Security)

4
Ubuntu: 957-1: Firefox and Xulrunner vulnerabilitiesview story

http://www.linuxsecurity.com – LinuxSecurity.com: Several flaws were discovered in the browser engine of Firefox. If a userwere tricked into viewing a malicious site, a remote attacker could usethis to crash the browser or possibly run arbitrary code as the userinvoking the program. (CVE-2010-1208, CVE-2010-1209, CVE-2010-1211,CVE-2010-1212) [More...] (Security)