3
Migration assistant crash on triple boot Mac, PCBSD, Ubuntuview story

http://askubuntu.com – I have been trying to get a triple boot going on my Mac with the last PCBSD 9.0 and Ubuntu 11.10. The installer keeps crashing because of the migration assistant. (HowTos)

6
Truecrypt NTFS missingview story

http://askubuntu.com – I've just installed Truecrypt on my Ubuntu machine, and I'm trying to encrypt a folder. I will be storing data files of over 4GB, and the format options given to me for this are ext2, ext3 & ext4. There is usually an NTFS option, but it is missing. How can I get that option? (HowTos)

3
Avidemux Error/Lag?view story

http://askubuntu.com – So I'm trying to convert a lot of .flv videos to .mp4 using Avidemux. On one of the videos, it lags my computer like crazy. It's only on that one video, though. That video isn't even a very large video in size compared to the other videos. (HowTos)

12
can't see Windows 7 partition on a Fujitsu laptopview story

http://crunchbanglinux.org – I want to install Crunchbang 10 on a Fujitsu laptop that has Windows 7, as a dual boot.Tried the live Crunchbang from a USB, works perfectly, except one thing: can't see the Windows partition. I opened gparted, and simply it's not there. (HowTos)

11
vmx and vmdk completed > How to add to vm-workstation 8xview story

http://serverfault.com – I created virtual machine using vcenter and now I have vmdk and vmx How do I add or create this new vm to my vm-workstation 8x? (HowTos)

5
Unity 2D or gnome-terminal is slow under load and gnome-terminal scrolls slow -- how to speed it up?view story

http://askubuntu.com – I am running Unity 2D on a laptop with an integrated graphics card. The terminal is having trouble dealing with lots of text. For example, if i enter the following in a gnome-terminal: while [ 1 ]; do echo 'hi'; done the result is that my system is bogged down so much that it takes a few seconds to switch workspaces to or from the workspace with the offending terminal. (HowTos)

5
Why is it better to use "#!/usr/bin/env NAME" instead of "#!/path/to/NAME" as my shebang?view story

http://unix.stackexchange.com – I notice that some scripts which I have acquired from others have the shebang #!/path/to/NAME while others (using the same tool, NAME) have the shebang #!/usr/bin/env NAME. Both seem to work properly. In tutorials (on Python, for example), there seems to be a suggestion that the latter shebang is better. (HowTos)

12
Issue with sound menu integrationview story

http://askubuntu.com – I'm having a little issue with the ubuntu 11.10 sound menu integration with gmusicbrowser. After I installed the player, it appeared in the menu like it should, but it only opens one time per session. If I close it, it won't open anymore using the ubuntu sound menu - only if I use the alt + f2 or a terminal. It just opens again using the menu after I logout or doing compiz --replace. (HowTos)

5
Interactive tree commandview story

http://unix.stackexchange.com – Is there any version of tree command that displays file structure as a tree structure, but in a way that I can interactively walk trough? Why do I need it exactly - I am trying to simulate TextMate project drawer using vim and splitscreen with screen and "interactive" tree on the left. But if there is any better way than that, I would also like to hear it. (HowTos)

12
mod_wsgi won't compile - cannot find -lpython3.2view story

http://serverfault.com – I am trying to install Python 3.2 and mod_wsgi on my web server, but I am not having much luck. (HowTos)

12
Can't boot into OpenSUSE 12.1 with systemd?view story

http://unix.stackexchange.com – I've a dual-boot Windows 7 and OpenSUSE 12.1 box and when I boot into Linux it didn't load the desktop but it loads the emergency console. I didn't buy it so I typed xfcestart to start the desktop but X gives me the error message "no protocols specified" and the screen went black. I repeated this to catch the message but to no avail. (HowTos)

6
Postfix issue with relay access denied - I HAVE READ ALL similar cases and tried almost everythingview story

http://serverfault.com – this is first time I set up a server from scratch and I consider myself a fast and good learner for new stuff, so I did my best to setup postfix with dovecot in CENTOS 6, so I'm getting relay access denied on my maillog: warning: 187.167.4.199: hostname 187-167-4-199.static.axtel.net verification failed: Name or service not known Jan 20 23:21:35 blkarl1 postfix/smtpd[18634]: connect f (HowTos)