12
[ubuntu] Ubuntu 10.04 LTS Support End Dateview story

http://ubuntuforums.org – I've been using Ubuntu 10.04 LTS and am happy with it, so I don't see any benefit for me to move up to the latest version, Ubuntu 11.10. I had two questions that I was hoping someone could address for me. 1. I saw that Ubuntu 10.04 LTS is supported for three years, but I couldn't find what date support for this OS will end? 2. (Hardware)

5
[ubuntu] Remove and re-install Brother printerview story

http://ubuntuforums.org – I'm using Ubuntu 11.10, and when I upgraded to 11.10, somehow I lost the printer. I've read that this model is supported (Brother HL-2040), but it doesn't work, so I'm resorting to doing it the way I had to install it to my earlier version of Ubuntu. I went to the Brother website and downloaded the cups driver and the Brother driver for my printer and installed them using apt-get install. (Hardware)

13
[ubuntu] AMD driver issue.view story

http://ubuntuforums.org – Hey guys. I installed Ubuntu 11.10 on my machine and I'm having an issue with the AMD propritery driver. I have two monitors and when I go into the AMD control panel to set the second one to extended and hit appy, the tool just closes out and hasn't enabled anything. Right now the second monitor is set to mirror and I would really like it to be extended so I can get use out of. Thanks. (Hardware)

13
[kubuntu] Trying to remove xorg-edgers ppa. ppa-purge does not work.view story

http://ubuntuforums.org – How do I resolve this? Code: jschall@jon-laptop:/etc/apt/sources.list.d$ sudo ppa-purge xorg-edgers Updating packages lists PPA to be removed: xorg-edgers ppa comm: file 2 is not in sorted order Package revert list generated:  ia32-libs/oneiric lib32ffi6/oneiric libcairo2/oneiric libcairo2-dev/oneiric libcairo-gobject2/oneiric libcairo-script-interpreter2/oneiric libdrm2/oneiric libdr (Hardware)

13
[ubuntu] GeForce 8400GS Driver Helpview story

http://ubuntuforums.org – Okokokok, need help before I throw my rig out the freakin' window... I'm trying to install my 8400GS on 11.10 and when I run the file provided by nVidia, I get the following: Quote: Originally Posted by NVIDIA Accelerated Graphics Driver for Linux-x86_64 (290.10) WARNING: You do not appear to have an NVIDIA GPU supported by the 290.10 NVIDIA L (Hardware)

5
[ubuntu] how to remove vista themeview story

http://ubuntuforums.org – i have installed vista theme on 11.04. now I have upgraded to 11.10 and I want to remove the vista theme and get the default ubuntu theme. the default icons are missing, and (Hardware)

13
[ubuntu] (Wireless) Device not ready (firmware missing)view story

http://ubuntuforums.org – Hello, im using Ubuntu 11.10. I cannot connect to the internet what so ever in Ubuntu. I am dual booting this with Windows 7. Please help if you can. Sorry if i dont understand what you might say. (Hardware)

13
[ubuntu] 11.10 and Unity disaster :-(view story

http://ubuntuforums.org – I am sorry to complain but I am REALLY upset... I am using Ubuntu since 2004 and the 1st version ! (Hardware)

6
[ubuntu] google-music-manager on a Ubuntu Server without GUI, only CLIview story

http://ubuntuforums.org – Hi. I'm using Ubuntu Server 11.04 on a media server solution at home. This media server streams my music wireless at home through various proctols; DAAP, DLNA etc. But... I would love to stream my music with the Google Music framework as well - since I have an Android 4.0 based phone wich have Google Music Player pre-installed. But this seems to be a mess on system that is only CLI based. (Hardware)

12
[SOLVED] turn off touchpad on Vaio VPCF116FXview story

http://ubuntuforums.org – Just a quick note to say that for me trying to turn off the touchpad while typing using the menu item System->Preferences->Mouse, then the "Touchpad" tab and "Disable touchpad while typing" didn't work. Accidentally touching the touchpad kept moving the curser around frunstratingly whenever I was typing. (Hardware)

10
[ubuntu] gimp fourier pluginview story

http://ubuntuforums.org – Has anyone managed to install the gimp fourier plugin? If so, how? I got the source (fourier-0.4.1.tar.gz) and installed the prerequisites (libfftw3-3, libfftw3-dev, libgimp2.0, and libgimp2.0-dev) but running "make" lists many "undefined references". (Hardware)

5
[ubuntu] Ubuntu installation RAID problemview story

http://ubuntuforums.org – Hi! Ubuntu 11.10 won't install for me. (Hardware)