6
Wireless on Mint 8 Not Auto Like MInt 7. Help Pleaseview story

http://www.linuxforums.org – Hi, I upgraded my Mint 7 partition to Mint 8 (Helena). After a successful install and update, I realized that the wireless does not automatically detect unlike on Mint 7. It is in this that I am requesting for guidance on how to go about since this is the first time I encounter such on Mint. Hereunder are the necessary outputs. I thank you in advance. (HowTos)

6
No numlock in Kde log-in screenview story

http://forums.opensuse.org – I want to have numlock always on in the log-in screen, but I can't get it to work - I always have to activate it manually. I've tried out System Settings > Keyboard > Numlock > Turn on both as normal user and as root, but it simply doesn't work :( I'm using openSuse 11.2 x64 w/ Kde 4.3.4 (updated from 4.3.1 w/ Kde repositories). (Distributions)

5
how to Securely delete filesview story

http://www.linuxforums.org – Hi all, It is possible to make a system setting somewhere or install code so that when a file is deleted or moved, regardless of how, ie: using any means a shell cmd or a desktop application, the file is securely deleted? I typically use gnome desktop and when I delete a file I want to know for certain it has been deleted, erased, all data gone... etc. (HowTos)

3
Avant Navigator 0.4view story

http://forums.opensuse.org – I have OpenSuse at work and Linux Mint at home...I want to know if anyone's successfully compiled the new version of AWN (Avant Navigator 0.4 beta). Even better if there were packages, of course. The new version beats all the old version, gnome-panel and the KDE 4.4 panel (well, the default panel...I still haven't gotten around to really playing with it) hands down! (Distributions)

3
chmod ugo+rwx *..easy enough, but why it is not working hereview story

http://www.linuxforums.org – I have an external fat32 hard drive. It already has some files on it. Now, I mounted it and it shows the owner to be root. fine. but when I change the permissions, it does not seem to change it. I am not able able to access the directories, even as root !. (HowTos)

6
virtual box and USB devicesview story

http://forums.opensuse.org – I cannot seem to get the USB devices to work. I have listed what seems to be the main reason below. Curious if I failed to install associated software in yast. Otherwise the install went well. I have read a few post that may be outdated so I posted the question again. VirtualBox Command Line Management Interface Version 3.0.6_OSE\ (Distributions)

4
OpenSSL in 11.2 + 11.1 build service - update?view story

http://forums.opensuse.org – Unless I'm mistaken, OpenSSL in 11.1 on the SuseStudio service is still version h. Shouldn't this be updated to correct the vulnerability in OpenSSL's older versions? What of the version of OpenSSL (k, I believe?) in 11.2 in the SuseStudio service? (Distributions)

3
Slow downloadsview story

http://forums.opensuse.org – I've been getting some terribly slow download speeds, often dial-up speeds. This is happening at sites I haven't experienced this previously, including archive.org and fsrn.org. Yesterday, an update took nearly an hour. It's been like my provider (Qwest) has been throttling traffic, but they insist that's not the case. (Distributions)

4
advise: dont use banshee helix playerview story

http://forums.opensuse.org – the gui exhibits the usual signs "we code but haven't even used it before.." can't sort a list of tracks by track -doh ! so can't play anything in the order it was supposed to be play in ie track 1 to 12....doh... rubbish >:(>:( (Distributions)

6
Multiple Desktop backgrounds, KDE 4.3view story

http://forums.opensuse.org – I have read that it is possible to give different backgrounds to different desktops in KDE 4.3, but I have yet to find how to do it. Is it really possible and if so, how do I do it? (Distributions)

5
k3b hangs at verifyview story

http://forums.opensuse.org – since suse 11.1 was installed this past summer, k3b will always hang when asked to verify on a burn. the disc ejects, reloads, and k3b goes to 100% cpu. the version i have is the same as on the suse update repo (3.5.10.) everything works when i do it manually (mkisofs, wodim, dd/md5sum). don't use k3b often, usually when i'm in a hurry or just lazy. (Distributions)

6
Update ruby to 1.9 from repositoryview story

http://forums.opensuse.org – The ruby version on the Oss repository for 11.2 is still 1.8 when ruby 1.9 has been released for almost a year now. Any idea if the package is going to get an update ? If not, any other repo i can download ruby 1.9 ? Thanks. (Distributions)