5
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Mandriva 2010.0 x86_64)view story

http://howtoforge.com – Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Mandriva 2010.0 x86_64) (HowTos)

3
Come Out as Part of KDEview story

http://dot.kde.org – Part of the repositioning of the KDE brands was choosing an appropriate 'KDE Software Label' for developers working on applications outside the main KDE Software Compilation. Technology developed by KDE is used far and wide, as can be witnessed on kde-apps.org and other sites. (Software)

5
What would you say about this screenshot?view story

http://forums.opensuse.org – (Distributions)

3
Cant watch video over samba share (browsed via dolphin) with dragon player or kaffeineview story

http://forums.opensuse.org – Greetings I'm having this problem while trying to watch a video (500MB) over a samba share, "mounted" via dolphin. Both players just show a black screen. It seems there are a number of bugs in KDE (4.4) related to this, already reported. (Distributions)

6
Install errors often on many applications - Google Chromeview story

http://forums.opensuse.org – This is becoming frustrating in that when I try to install just about anything I get error messages like this one for installing Google Chrome. [PK_TMP_DIR|dir:///var/tmp/TmpDir.SycEiI] Repository already exists. Does anyone have any suggestions for this specific error or the larger issue for me? (Distributions)

6
Web interface in unusable stateview story

http://forums.opensuse.org – After starting using the build web interface, I got the interface completely unusable, it keeps telling me that my 'request is too complex'... Also if I remove some repositories, they remain in the 'Package Flags' list, which confuses the interface.... Anybody got this kind of issues ? (Distributions)

3
11.2 Update error: mozilla-xulrunner190-gnomevfs-1.9.0.18-1.1.i586 requires libgnomevfs-2.so.0view story

http://forums.opensuse.org – When I try doing a software update, regardless if via applet, YasT, or zypper I get the following error. Code: mozilla-xulrunner190-gnomevfs-1.9.0.18-1.1.i586 requires libgnomevfs-2.so.0, but this requirement cannot be provided Please advise. Thanks. (Distributions)

5
Build Your Site With Dynamic CSSview story

http://fwebde.com – Changes to the style of the CSS of a website can be done very easily, with the magic of JavaScript. However, JavaScript can be disabled, so it should be avoided for important things. (Distributions)

6
Report: IPhone OS 4.0 Will Bring True Multitasking This Summerview story

http://www.dailytech.com – Might Apple be cooking up a counter to its competitors by at last bring multi-tasking to its smartphone?... (General)

3
Why (I think) Ubuntu is Better Than Windowsview story

http://popey.com – When comparing operating systems people tend to roll out the same old reasons every time. I think those of us who use Ubuntu are already aware that we have less viruses than Windows, less malware, it’s free of cost and so on. I’m sure we’ve pointed out plenty of times that you’re legally entitled to copy the CD and even create your own remix. (Distributions)

6
NEC Develops "Minority Report" Advertising Systemview story

http://www.dailytech.com – System uses a camera to tailor ads to gender and age... (General)

3
Sony PlayStation Move Motion Controller Gets Officialview story

http://www.dailytech.com – Launch set for fall 2010 for under $100... (General)